Веб-разработка

Проблема с сервисом Google Analytics


← заложи эту тему или зарегистрируйся
Страница 1, 2  Следующая →

На этом форуме в футере на всех страницах стоит код счетчика из гугл аналитикс. Но! Отчеты не составляются, как будто счетчик не работает, неправильно(?) установлен, либо неправилен сам код счетчика.

Когда я сделал отдельную страницу http://make4you.net/mtodo.html, то туда поставил точно такой же код.

В аккаунте аналитикс началась показываться статистика, но только для одной этой страницы mtodo. Появились отчеты. А сам форум, обсчитывать не хочет. Как будто счетчик не стоит совсем.

Кто что может посоветовать?

  
1

Внимательно сравни код GA, который на странице ToDo и код с любой страницы форума. Я бы так сделал.

  
microToDo научит тебя ценить время

+ справочный центр GA.

  
microToDo научит тебя ценить время

Внимательно сравни код GA, который на странице ToDo и код с любой страницы форума. Я бы так сделал.

Код один и тот же.

  
1

А вот кодировка разная. Может быть здесь собака зарыта?

  
microToDo научит тебя ценить время

Может быть. Кодировку форума менять чтоль? Или в ГА где поменять можно?

  
1

Сменил кодировку форума на УТФ-8. Проверим.

Если какие баги заметите из-за кодировки, пишите обязательно.

  
1

Ну, кодировку сразу надо было нормальную ставить. В этом была проблема, или всё же нет?

  
microToDo научит тебя ценить время

BrokenBrake писал(а): Ну, кодировку сразу надо было нормальную ставить. В этом была проблема, или всё же нет?

Пока не известно. Нужно подождать пока обновится.

  

Сменил кодировку форума на УТФ-8. Проверим.

Бррр... Дело не в этом :(

  
1
Голосование .NET Magazine Awards Проблема с сервисом Google Analytics Сервисы для коллективной работы онлайн